Issues with blast captures
Incident Report for Munzee
Monitoring
We've identified the issue and applied a partial solution. Mini blast captures are effected, similar to last week, so we recommend not using a mini blast at this point in time. We will update more with any progress we make. Thank you for your patience.
Posted Nov 22, 2021 - 17:35 CST
Update
We are continuing to investigate this issue today. We hope to have an update before long. Thank you for your patience.
Posted Nov 22, 2021 - 10:46 CST
Investigating
A new issue with blast captures has been reported. We will be investigating tomorrow. We apologize for any issues this causes in disrupting your gameplay.
Posted Nov 21, 2021 - 13:58 CST
This incident affects: Mobile App.