Maps in Mobile Apps Not Working
Incident Report for Munzee
Resolved
The issue has been resolved with Maps. If you don't see the map working in your app, please force close the app (in iOS or Android) and then re-open the app, and it should begin working again.
Posted Apr 03, 2020 - 01:33 CDT
Investigating
We are currently investigating issues in the Munzee app with the Maps. Working to resolve now.
Posted Apr 03, 2020 - 00:41 CDT