Munzee Mobile App Map Not Displaying Properly
Incident Report for Munzee
Resolved
An update has been pushed live and the incident has been resolved. If anyone is not seeing the map on their mobile device, please force close the app and restart it, and the problem will be resolved.
Posted Apr 01, 2021 - 19:59 CDT
Identified
Issue has been identified and we are pushing a fix through
Posted Apr 01, 2021 - 19:35 CDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 19:28 CDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2021 - 19:26 CDT
This incident affected: Mobile App.