Database Issues
Incident Report for Munzee
Resolved
Infrastructure is performing as expected. Have a great Munzee weekend!
Posted 11 months ago. Jan 12, 2018 - 13:30 CST
Monitoring
We identified the infrastructure problems and swapped out components. Munzee and Eventzee services are working stable and we are monitoring the status. Munzee on!
Posted 11 months ago. Jan 12, 2018 - 10:57 CST
Investigating
We are currently looking into issues with Munzee services including Munzee and Eventzee apps and websites.
Posted 11 months ago. Jan 11, 2018 - 14:41 CST