Infrastructure Maintenance
Incident Report for Munzee
Resolved
We see all systems back in service again. Please let us know if there are any problems.
Posted 11 months ago. Nov 08, 2017 - 04:00 CST
Monitoring
There is still some work happening on the infrastructure services. Short downtimes could be seen.
Posted 11 months ago. Nov 08, 2017 - 03:28 CST