In app store offline
Incident Report for Munzee
Resolved
We are back to fully operational! Thank you for your patience.
Posted Nov 12, 2021 - 14:15 CST
Identified
This issue is only impacting the in app store, online store is still operating.
Additionally the option to blast munzees is temporarily unavailable.
The issue has been identified and a fix is being implemented for both.
Posted Nov 12, 2021 - 12:18 CST
This incident affected: Munzee Store and Mobile App.