API Server Issue
Incident Report for Munzee
Resolved
Identified the issue with the server (an automatic update to a piece of software caused the problem) and resolved. All services are back up. It may be a bit slow for the next little while as the system catches up with the backload.
Posted Dec 05, 2020 - 16:28 CST
Update
Identified the issue with the server (an automatic update to a piece of software caused the problem) and resolved. All services are back up. It may be a bit slow for the next little while as the system catches up with the backload.
Posted Dec 05, 2020 - 16:27 CST
Investigating
We are currently investigating this issue.
Posted Dec 05, 2020 - 11:59 CST
This incident affected: Munzee Website and Munzee API.