Degraded performance on the Website and mobile app
Incident Report for Munzee
Resolved
This incident has been resolved.
Posted Sep 20, 2020 - 05:53 CDT
Monitoring
We have implemented a fix, and are seeing improved performance, but we are continuing to monitor and search for any additional issues.
We will keep this incident opened, and will update accordingly if further problems arise.
Posted Sep 19, 2020 - 18:58 CDT
Update
We are still seeing intermittent problems with the website and the mobile app. There are times when it responds quickly, and there are times when things will time out, and require a refresh.

Throughout the day we have allocated additional server and database resources to try and reduce some of the slowness and increase response times, but this is proving to be a tricky issue to solve.

The team is working hard and going over our code with a fine tooth comb to further identify what is causing the problem. We apologize for the decreased game performance right now, and will keep you updated here.
Posted Sep 19, 2020 - 14:33 CDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2020 - 14:25 CDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2020 - 12:19 CDT
Update
We are continuing to investigate this issue.
Posted Sep 19, 2020 - 10:47 CDT
Investigating
We are currently investigating the issue with slow loading times and intermittent issues.
Posted Sep 19, 2020 - 09:22 CDT
This incident affected: Munzee Website and Munzee API.