Mini blast issues
Incident Report for Munzee
Resolved
All blast issues have been resolved. Thank you for your patience!
Posted Nov 20, 2021 - 12:18 CST
Monitoring
A fix is in place that we will monitor to be sure no further issues occur. Please submit support tickets if you experience any issues.
Posted Nov 19, 2021 - 15:41 CST
Update
We are continuing to work on a fix for this issue. For the time being do not use mini blasts. Regular and mega are not effected.
Posted Nov 19, 2021 - 12:22 CST
Identified
An issue has been found when using mini blasts and the credit being taken from your blast count. We are working to resolve this issue. Any miscredited blasts will be fixed when it is completed.
Posted Nov 18, 2021 - 17:32 CST
This incident affected: Mobile App.