Elevated API Errors
Incident Report for Munzee
Resolved
Everything seems to be stable again.
Posted about 1 month ago. Feb 16, 2017 - 12:09 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Feb 16, 2017 - 12:04 CDT