Database Issue
Incident Report for Munzee
Resolved
This incident has been resolved.
Posted Apr 22, 2022 - 09:36 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2022 - 09:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2022 - 09:26 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2022 - 09:08 CDT
This incident affected: Database Infrastructure.