Capture times of bouncers are increasing on landing pads
Incident Report for Munzee
Resolved
We have implemented a fix, and things have returned to normal. Thanks for your patience.
Posted Jun 09, 2022 - 17:09 CDT
Identified
We are currently implementing a fix. We have also increased our server capacity (More Power Scotty!) in the short term to help relieve some of the current congestion.
Posted Jun 09, 2022 - 16:31 CDT
Investigating
We are currently investigating the issue.
Posted Jun 09, 2022 - 14:45 CDT
This incident affected: Munzee API.