Database Performance Reduced
Incident Report for Munzee
Resolved
This issue has been resolved. We will continue to monitor.
Posted Aug 05, 2021 - 10:11 CDT
Investigating
We are currently investigating this issue. You may see degraded performance and items going into the offline queue.
Posted Aug 05, 2021 - 09:43 CDT
This incident affected: Munzee Website, Munzee API, and Database Infrastructure.