Jewel Capture issues
Incident Report for Munzee
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 14:34 CST
Investigating
We are investigating an issue that is causing jewel captures to go into the offline queue. Blastable jewels are not registering properly at this time.
Posted Mar 11, 2021 - 14:14 CST
This incident affected: Munzee API.