App and Web outages
Incident Report for Munzee
Resolved
The app and website are fully functional. Our team will continue to monitor. Thanks for the patience.
Posted Apr 26, 2022 - 10:27 CDT
Update
While we continue to investigate we have returned some stability to the app and website. You should experience less issues now and in the coming hour. Thank you for your patience while we continue to investigate.
Posted Apr 26, 2022 - 08:16 CDT
Investigating
We're currently having infrastructure issues which may impact some app and website functionality.
Posted Apr 26, 2022 - 07:10 CDT
This incident affected: Munzee Website and Mobile App.