Mobile App - Intermittent Map Issues
Incident Report for Munzee
Resolved
From external reports and internal testing, our map provider appears to have resolved the intermittent map loading issues at various zoom levels. We will continue to monitor and also are working on enhancing the app code to update to the latest features of our map provider.

We will keep the community updated here on status.munzee.com if additional issues arise.
Posted Sep 28, 2021 - 15:56 CDT
Identified
It appears that this is an issue with our map provider, and we are working to update the app code to resolve these issues. (The map tiles sometimes appear / don't appear in certain areas and zoom levels)

Here are some workarounds that will help if you are having issues:
1. Switch to Satellite mode
2. Zoom in on the map and allow the map to load
3. Zoom out on the map and allow the map to load

We are working to resolve the issue, and will leave this status posted until we are able to push a fix to resolve it.
Posted Sep 28, 2021 - 11:51 CDT
Investigating
We are currently investigating an issue with the maps not showing at times in the mobile app. It appears to be intermittent, with certain geographic regions working fine, while others are not working. We are reaching out to our map provider, and continuining to investigate. The app still allows players to capture and deploy, and other gameplay aspects. We will continue to monitor and update as we find out more information.
Posted Sep 27, 2021 - 14:39 CDT
This incident affected: Mobile App.