Database performance degraded
Incident Report for Munzee
Resolved
We have been monitoring the incident, and all systems have returned to normal status. Closing the incident out.
Posted Aug 06, 2021 - 11:15 CDT
Monitoring
We have implemented a database hardware upgrade and will continue to monitor throughout the day. All systems are currently responding normal, but we will leave the incident open for now and continue to monitor.
Posted Aug 05, 2021 - 13:53 CDT
Identified
We are upgrading our database infrastructure, and are seeing improved response times. Will finish the upgrade and continue to monitor.
Posted Aug 05, 2021 - 13:27 CDT
Investigating
Database performance is currently degraded. We are working on a fix and will keep players updated here. You may see items going into the offline queue.
Posted Aug 05, 2021 - 12:33 CDT
This incident affected: Munzee API, Database Infrastructure, and Mobile App.