System Issues
Incident Report for Munzee
Resolved
This incident has been resolved. We do have minor changes that will be updated on the web site in the morning for the newly released Destination Renovation features and functionality. In the meantime, please use the Munzee App to access these features.
Posted Mar 10, 2020 - 19:12 CDT
Update
Still working on the web site functionality. Users will continue to see intermittent functionality as we make additional updates.
Posted Mar 10, 2020 - 14:51 CDT
Update
Continuing to make web site fixes to bring it back to fully functional.
Posted Mar 10, 2020 - 13:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2020 - 12:52 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 12:41 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 12:39 CDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 10, 2020 - 12:37 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2020 - 12:30 CDT
This incident affected: Munzee Website, Munzee API, Server Infrastructure, and Database Infrastructure.