Get in touch
Back
Degraded

Currently Investigating Capture Performance Issues

Started 16 Jan at 11:38am CST, resolved 17 Jan at 12:12pm CST.

Munzee API Servers Munzee Mobile App
Resolved

We believe the major issues with blasting and slow captures from yesterday have been resolved. The system is stable, and we’ll continue monitoring today to ensure everything remains smooth.

We’ll revisit potential speed improvements next week but plan to keep things as they are for now to maintain stability. If you notice any major issues, please don’t hesitate to contact us at support@munzee.com

Posted 17 Jan at 12:12pm CST.
Created

We’re aware of ongoing issues with slow captures and understand how frustrating this is. Please know our team is actively investigating the cause and working hard to resolve the problem as quickly as possible.

We sincerely apologize for the inconvenience and appreciate your patience. Updates will be posted to our status page as we have more information to share. Thank you for your understanding.

Posted 16 Jan at 11:38am CST.