Get in touch
Back
Maintenance

Push Server Updates - November 9, 2023 at 17:00 MHQ

Completed 9 Nov at 05:37pm CST.

Munzee.com Website Munzee.com User Pages Munzee API Servers Munzee Mobile App Munzee Store
Completed

The update completed without incident. We are currently monitoring and so far, all metrics indicate that things are operating as they should be. If an issue occurs, we will post a new update to status.munzee.com. Munzee On!

Posted 9 Nov at 05:37pm CST.
Started

We are planning to make some updates to Munzee's push server today Wednesday, November 9th at 17:00 MHQ (CST) https://everytimezone.com/s/cac40989 - Some areas of the game will be down temporarily during this time, such as blasting and purchasing from the store. Badges and notifications/emails may also be delayed. We're hoping this update will be fairly quick, so any interruptions should be minimal. However we will be monitoring the upgrade, and will post updates to status.munzee.com as needed.

Posted 9 Nov at 05:00pm CST.