Get in touch
Back
Degraded

Magnets Disabled While Investigating Issues

Started 11 Oct at 12:55pm CDT, resolved 11 Oct at 04:34pm CDT.

Munzee.com Website Munzee Mobile App
Resolved

Magnets have now been re-enabled again! Thank you for your patience. We are continuing to investigate a few remaining issues and will still be monitoring behavior moving forward.

Posted 11 Oct at 04:34pm CDT.
Created

We're currently investigating some issues and have temporarily disabled the use of magnets. We will keep everyone updated on when things have been resolved.

Posted 11 Oct at 12:55pm CDT.