Get in touch
Back
Maintenance

Munzee Update - August 9, 2023 at 10:00 MHQ

Completed 11 Aug at 07:02pm CDT.

Munzee.com Website Munzee.com User Pages Munzee API Servers Munzee Web Map Munzee Mobile App Munzee Blog Munzee Store
Completed

Heading into the weekend the team feels we are at a point where normal gameplay can resume. We are aware of some ongoing issues which are being investigated, and we will be monitoring the situation over the weekend.

As a reminder if you are having issues with the password reset we suggest checking your email's spam/junk folder and whitelisting our email address noreply@munzeeapp.firebaseapp.com

Please reach out to support@munzee.com if you come across any other issues. Thank you all once again for your patience during the long week. We're excited for the opportunities this backend update will allow us to pursue moving forward!

Posted 11 Aug at 07:02pm CDT.
Updated

We've completed our upgrades and will begin turning all components of the game back on over the next 2 hours. All players need to delete the current version of the app and install the new update (Version 4.1.183) from the app store.

REMEMBER - You will need to reset your password and use your email address in order to login.

We will give an all clear in a few hours so all players will know we are confident full gameplay may continue. It may take some time for the new update to appear in the app stores, so please check back later if you don't see it yet.

For more details, check out the blog here: https://www.munzeeblog.com/munzee-update-announcement/

Posted 11 Aug at 11:15am CDT.
Updated

Our downtime for the scheduled update is still ongoing as we work through the transition. We appreciate your patience and understand this has gone much longer than initially estimated. Tomorrow (August 11) will also count as a blackout day toward gameplay streaks. We will regroup in the morning and offer further updates.

Posted 10 Aug at 08:11pm CDT.
Updated

We're continuing to investigate some issues with the team. Please bear with us. We will keep everyone updated here.

Posted 10 Aug at 02:54pm CDT.
Updated

The team has been hard at work with the backend update all morning. Due to increased downtime we have decided today (August 10th) will also count as a blackout day toward gameplay streaks. We're discussing additional game piece issues caused by this delay and will report back as we get more information. Will continue to keep everyone updated here.

Posted 10 Aug at 12:10pm CDT.
Updated

Thank you all for your patience today. As you all may have realized this is a big task and we want to make sure everything is in working order before turning everything back on. We will give another update tomorrow at 12:00 MHQ, but the game will be down until then at the earliest. We understand this has exceeded our initial estimates, but we are confident that the final issues are being tackled. Our team is hard at work all day long, so please bear with us just a little while longer.

Posted 9 Aug at 08:11pm CDT.
Updated

We're continuing to investigate some issues and will need more time to resolve them. We will keep everyone updated here. We appreciate your patience.

Posted 9 Aug at 06:00pm CDT.
Updated

We're continuing to work through resolving issues and will need to extend the downtime for a bit longer. Due to ongoing maintenance we will ensure that today (Wednesday, August 9th) is a blackout day and will not disrupt any ongoing gameplay streaks. Will continue to keep everyone updated here.

Posted 9 Aug at 04:15pm CDT.
Updated

We are working through a few bugs that have come up during the backend update, so we expect the downtime to remain for a bit longer. We will continue to keep everyone updated. Thank you for your patience!

Posted 9 Aug at 01:22pm CDT.
Started

We are planning to move forward with the planned update today - Wednesday, August 9th at 10:00 MHQ (CST) https://everytimezone.com/s/0ab0088f

Everything will be inaccessible during this time, including the Munzee app, website, calendar and store. We expect the downtime to last for a minimum of a few hours while these changes are being made. We will be monitoring the progress, and will post updates to status.munzee.com as needed.

REMEMBER - Once this update is complete, you will be required to download the latest version from the app stores. To login, you will also need to reset your password and use your Munzee account email as the login instead of your username moving forward.

For more information, refer to our announcement blog post here: https://bit.ly/45jrLJ4

Posted 9 Aug at 10:00am CDT.