Get in touch
Back
Maintenance

Database Upgrade - June 26, 2023 at 15:00 MHQ

Completed 26 Jun at 05:47pm CDT.

Munzee.com Website Munzee.com User Pages Munzee API Servers Munzee Web Map Munzee Mobile App Munzee Store
Completed

Maintenance complete! We have resolved the issues and are monitoring the game for any new reports. So far, all metrics indicate that things are operating as they should be. If an issue occurs, we will post a new update to status.munzee.com. Munzee On!

Should you notice any new issues on your end, please reach out to support@munzee.com so that we can investigate.

Posted 26 Jun at 05:47pm CDT.
Updated

The Munzee database has been upgraded. Unfortunately we have encountered some unexpected issues that we're currently investigating. As a result, we will need to extend the ongoing maintenance past the initial 2 hour estimate until everything has been resolved. We apologize for the delay and appreciate your patience as the team works together to bring the game back online. We will continue to post and keep everyone updated here.

Posted 26 Jun at 04:43pm CDT.
Updated

This process has been started. We will let everyone know once the upgrade has been completed or if any issues arise.

Posted 26 Jun at 03:06pm CDT.
Started

We are planning to upgrade Munzee's Database software next Monday, June 26th at 15:00 MHQ (CST) https://everytimezone.com/s/8ce89c1c - The game will be unavailable to play during this time. It may take at least an hour to complete this process, but should take no more than 2 hours. We will be monitoring the upgrade, and will post updates to status.munzee.com as it rolls out.

EDIT: The Munzee database has been upgraded. Unfortunately we have encountered some unexpected issues that we're currently investigating. As a result, we will need to extend the ongoing maintenance past the initial 2 hour estimate until everything has been resolved. We apologize for the delay and appreciate your patience as the team works together to bring the game back online. We will continue to post and keep everyone updated here.

Posted 26 Jun at 03:00pm CDT.