Back
Maintenance
Memcache Nodes Upgrade - May 10, 2023 at 18:00 MHQ
Completed 10 May at 06:13pm CDT.
Munzee.com Website
Munzee.com User Pages
Munzee API Servers
Munzee Web Map
Munzee Mobile App
Munzee Store
Completed
The update completed without incident. We are currently monitoring and so far, all metrics indicate that things are operating as they should be. If an issue occurs, we will post a new update to status.munzee.com. Munzee On!
Posted
10 May at 06:13pm CDT.
Started
We'll be updating Munzee's memcache nodes at 18:00 MHQ (CST) https://everytimezone.com/s/299ace29 - It should take less than half an hour to complete. The game will be down while this update is made, but hopefully should be quick. This upgrade should allow for us to support higher levels of activity during busy gameplay periods, in preparation for upcoming events this weekend.
We will be monitoring the upgrade, and will post updates to status.munzee.com once it has been completed.
Posted
10 May at 06:00pm CDT.