Get in touch
Back
Maintenance

Replacing Memcache Node - May 8, 2023 at 17:00 MHQ

Completed 8 May at 05:15pm CDT.

Munzee.com Website Munzee.com User Pages Munzee API Servers Munzee Web Map Munzee Mobile App Munzee Store
Updated

The update completed without incident.

Posted 8 May at 05:24pm CDT.
Completed

Maintenance completed

Posted 8 May at 05:15pm CDT.
Started

We'll be replacing a memcache node on AWS later today at 17:00 MHQ. The game will be down for a short amount of time while this update is made, but hopefully should be quick. This is in an effort to prevent similar issues from this past weekend in order to prepare for the upcoming events this weekend. We will be monitoring the upgrade, and will post updates to status.munzee.com once it has been completed.

Posted 8 May at 05:00pm CDT.