Get in touch
Back
Degraded

Game servers slow to respond

Started 6 May at 12:14pm CDT, resolved 6 May at 04:04pm CDT.

Munzee.com Website Munzee API Servers Munzee Web Map Munzee Mobile App
Resolved

New servers are responding, and game operations have returned to normal. We apologize for the delays today - the issues presented some unique challenges to troubleshoot. Munzee on!

Posted 6 May at 04:04pm CDT.
Updated

The bad memcache server has been replaced and game services are coming back online. We are continuing to monitor.

Posted 6 May at 03:16pm CDT.
Updated

Quick update. We have idenitified, and been working on fixing a memory caching server issue. Will post updates as we have more info.

Posted 6 May at 02:46pm CDT.
Re-appeared

Servers slowing back down, investigating

Posted 6 May at 02:01pm CDT.
Resolved

We identified the root cause (a rogue server), and were able to successfully bring response time back to a normal range. Servers have been stable for some time now. We will continue to monitor. We are sorry that it disrupted gameplay, and hope you are able to Munzee on for the rest of the day.

Posted 6 May at 01:43pm CDT.
Created

Currently investigating.

Posted 6 May at 12:14pm CDT.