Get in touch
Back
Maintenance

Memcache Database Caching Upgrade - April 6, 2023 MHQ Time

Completed 6 Apr at 07:56pm CDT.

Munzee API Servers
Completed

We have updated to the new hardware / software and are monitoring the game for any issues. So far, all metrics indicate that things are operating as they should be. If an issue occurs, we will post a new update to status.munzee.com. Munzee On!

Posted 6 Apr at 07:56pm CDT.
Started

We'll be updating Munzee's Database caching software/hardware for the next 2 hours - It should not affect immediate game play, but it will take some time for the cache to be updated as users login and play the game again. We will be monitoring the upgrade, and will post updates to status.munzee.com as it rolls out.

Posted 6 Apr at 07:20pm CDT.