Get in touch
Back
Downtime

Software dependency issue causing API server problems

Started 4 Apr at 09:26am CDT, resolved 4 Apr at 10:03am CDT.

Munzee.com Website Munzee.com User Pages Munzee Web Map
Resolved

We identified and fixed the 3rd party software package that was causing the problem. All services are coming back online. We apologize for the break in action. You may need to close out your mobile app and restart it. Munzee on!!

Posted 4 Apr at 10:03am CDT.
Created

There is an issue on the backend servers with 3rd party software, we are looking into the issue

Posted 4 Apr at 09:26am CDT.