Get in touch
Back
Maintenance

Database Maintenance

Completed 1 Dec at 07:49pm CST.

Munzee.com Website Munzee.com User Pages Munzee API Servers Munzee Web Map Munzee Mobile App
Completed

Our database maintenance completed successfully, and all systems appear to be functioning. Munzee On!

Posted 1 Dec at 07:49pm CST.
Updated

We did some pre-work that took a bit longer than anticipated. Just beginning the maintenance now.

Posted 1 Dec at 07:24pm CST.
Started

We will be doing some minor database maintenance today at 7pm MHQ time. There may be a small interruption to game play. We will keep players notified here at status.munzee.com as we begin and end the maintenance.
Find the time in your time zone here: https://everytimezone.com/s/34f60af6

Posted 1 Dec at 07:15pm CST.