Get in touch
Back
Degraded

Heavy usage affecting our main database - working on a resolution

Started 12 Nov at 11:29am CST, resolved 12 Nov at 12:53pm CST.

Munzee Mobile App
Resolved

We have updgraded the database hardware (its bigger, faster, stronger, etc...) and gameplay should be more responsive. Sorry for the interruption to your day of Munzeeing. Munzee On!!

Posted 12 Nov at 12:53pm CST.
Updated

We are completing the final database upgrade, and there may be a short period of downtime. Will notify here at status.munzee.com when upgrade is complete.

Posted 12 Nov at 12:19pm CST.
Created

Current heavy usage has maxed out our database - have been working on solution upgrade.

Posted 12 Nov at 11:29am CST.