Get in touch
Back
Maintenance

Memcache Database Caching Upgrade

Completed 1 Sep at 03:38pm CDT.

Munzee.com Website Munzee.com User Pages Munzee API Servers Munzee Web Map Munzee Mobile App
Completed

We have been monitoring the systems since the update, and all things seem to be running smoothly, so we are closing the Maintenance Update out. We will continue to monitor throughout the day. If there are issues that you notice, please report them to support@munzee.com. Thanks!

Posted 1 Sep at 03:38pm CDT.
Updated

We have updated to the new hardware and are monitoring the game for any issues. So far, all metrics indicate that things are operating as they should be.

Posted 1 Sep at 03:11pm CDT.
Started

We'll be updating Munzee's Database caching software/hardware at 15:00 MHQ (CST) https://everytimezone.com/s/ecb637b9 - It should only take a few minutes to update the servers, but it will take some time for the cache to be updated as users login and play the game again. We are adding additional database servers to help, but you may find that the app / web is slow to respond during this time. We will be monitoring the upgrade, and will post updates to status.munzee.com as it rolls out.

Posted 1 Sep at 03:00pm CDT.