Resolved
We’ve confirmed that Binary 0 Card rewards are working as expected. That said, we’ve seen that some players have had a particularly unlucky run, so we’ve increased the reward chances a bit to help improve the experience.
We’ve also delivered Binary 0 Cards to some of the unluckiest players to help ease the frustration. Thanks for your patience while we looked into this!
Posted .
Created
We’re currently investigating Binary 0 Card rewards to ensure they’re being awarded as expected when capturing Flat Cups. We’ll share an update once we’ve confirmed everything is working properly. Thanks for your patience!
Posted .
Resolved